A patient in sickbed #2 won't move for starters

Post Reply
tlb33
Posts: 14
Joined: Thu Apr 03, 2014 9:16 am

A patient in sickbed #2 won't move for starters

Post by tlb33 » Thu Apr 03, 2014 9:27 am

I don't know if the tech team had a chance to look or not, but the issues (both the second sickbed patient being able to move and the 2nd floor issue of NONE of the patients moving) is FIXED. Thank you.

a) Server (Hospital Ward), User-ID: Server 1, ID: 21056990

b) Internet Browser and Version: Firefox 28.0

c) Time of error: 8:15 am central daylight savings time

d) Error description: The patient in the second sick bed is having moving issues. I can click on him and bring up his chart, but when I try to move him to a room to treat him, the pointer finger will NOT pick him up.

I've tried to refresh the screen several times thinking it was a glitch there, but still nothing. I can move the patients in the other 11 beds though.

When you go to the second hospital floor, NONE of the patients will move from their sickbeds.

d) Error reproducible? If so, how? I'm sure it is, since the patient in sick bed #2 will NOT move. The pointer will not drag him anywhere, just bring up his chart. When you go to the second hospital floor, NONE of the patients will move from their sickbeds.

User avatar
pearlbay
Posts: 4564
Joined: Wed Jul 28, 2010 6:51 am
Contact:

Re: A patient in sickbed #2 won't move for starters

Post by pearlbay » Fri Apr 04, 2014 2:28 am

Hi tlb33,

our team fixed this issue yesterday afternoon only a short while after you posted this - could you please let us know if everything is OK on your end now, too?

Best regards,

pearlbay
In case of urgent problems or questions, please use our support form!

tlb33
Posts: 14
Joined: Thu Apr 03, 2014 9:16 am

Re: A patient in sickbed #2 won't move for starters

Post by tlb33 » Fri Apr 04, 2014 8:34 pm

Everything's working fine on my end so far. :D

User avatar
pearlbay
Posts: 4564
Joined: Wed Jul 28, 2010 6:51 am
Contact:

Re: A patient in sickbed #2 won't move for starters

Post by pearlbay » Mon Apr 07, 2014 3:36 am

Perfect, thanks a lot for the positive feedback! :)

Cheers,

pearlbay
In case of urgent problems or questions, please use our support form!

Post Reply

Return to “Bugs Server 1”